Ubivox - Image upload issues – Incident details

Image upload issues

Resolved
Degraded performance
Started 9 months agoLasted about 1 hour

Affected

Ubivox Platform

Degraded performance from 11:19 AM to 12:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're experiencing an issue with image uploads.

    If an image which is more than 2.000 pixels wide or high is uploaded the upload will not succeed. We're working on a fix with the supplier handling file uploads but for now you can solve the issue by resizing the image before uploading it to Ubivox.

    We will update when the issue is solved.